Tag: Q4Max

Dec 27 2005

Quake 4 Q4Max Demo Compatibility

I got some reports that demos recorded in Quake 4 with an older Q4Max (v0.5a) version cannot be played back on the latest Q4Max (v0.71) version. This is because demo compatibility was broken. The only way I found, to play these older Q4Max demos is to have the old Q4Max installed. The following little tutorial …

Continue reading »